Unknown domain users displayed in the work items "assigned to" field

by XDK 29. January 2014 16:57

Description:

IT administrators account get populated in the work item "assigned to" field.

By default, [TEAM FOUNDATION]\Valid Users include [TEAM FOUNDATION]\Team Foundation Administrators which holds [BUILT IN]\Administrators.

Workaround:

In the TFS Server Administration Console

1. Select Application Tier and clicked Group Membership. I

2. Double-click on [TEAM FOUNDATION]\Team Foundation Administrators 

3. Remove [BUILT IN]\Administrator

Tags:

TFS 2010 | TFS 2012 | TFS 2013

Comments are closed

About the author

My name is Xavier Dilip Kumar Jayaraj having 13+ years of IT experience which includes solid experience and depth Knowledge in Application Life Cycle Management, Configuration Management, Implementation and Support using TFS on-premises and Azure DevOps. I have invested in gaining DevOps knowledege to expertise with Cloud Computing providers namely Microsoft Azure and Amazon Web Services in recent years. I am very positive to learn and adapt emerging technologies to client’s environment.

DevOps Engineer Certificate Program | Transcript | ePortfolio

Microsoft Certified: Azure Administrator Associate

[PCEP-30-01] PCEP – Certified Entry-Level Python Programmer

Quotes I Like

"Failure will never overtake me if my determination to succeed is strong enough."  - Dr. APJ. Abdul Kalam

"Always be yourself, express yourself, have faith in yourself, do not go out and look for a successful personality and duplicate it." - Bruce Lee

"Technology is just a tool. In terms of getting the kids working together and motivating them, the teacher is the most important." - Bill Gates

"Innovation distinguishes between a leader and a follower." - Steve Jobs

CategoryList

Disclaimer

The information provided here is based on my expreriences, troubleshooting and online/offline findings. It can be used as is on your own risk without any warranties and I impose no rights.